Buscar temas sin respuesta | Ver temas activos Fecha actual 06 Dic 2019 14:09




Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas  [ 4 mensajes ] 
AYUDA CON UN BUG! 
Autor Mensaje
Merodeador
Merodeador

Registrado: 07 Ene 2010 13:24
Mensajes: 1
Nota AYUDA CON UN BUG!
Hola! Hace poco me compre el juego y se ve que es la version 10003. Lei por ahi que estas actualizaciones eran para arreglar los bugs esos que hacen que se cuelgue el juego. Resulta que cuando cruzo Pripyat y entro en la region donde se encuentra la central de txernobil se cuelga el programa. Me dice que ha detectado un bug y claro no puedo seguir. Hay algun parche que arregle este problema? es que he leido que los parches posteriores al 10003 son solo para bugs del modo multijugador. Es cierto eso? Si es así me parece una verguenza. ¿ Como se puede sacar un juego a la venta si el juego contiene errores y luego, encima, hacer los parches solo para la version multijugador?
es denunciable?

Gracias!!


07 Ene 2010 13:35
Perfil
Stalker Fantasma Supremo
Stalker Fantasma Supremo
Avatar de Usuario

Registrado: 17 May 2008 21:21
Mensajes: 1011
Ubicación: Madrid
Nota Re: AYUDA CON UN BUG!
Vagandul escribió:
Hola! Hace poco me compre el juego y se ve que es la version 10003. Lei por ahi que estas actualizaciones eran para arreglar los bugs esos que hacen que se cuelgue el juego. Resulta que cuando cruzo Pripyat y entro en la region donde se encuentra la central de txernobil se cuelga el programa. Me dice que ha detectado un bug y claro no puedo seguir. Hay algun parche que arregle este problema? es que he leido que los parches posteriores al 10003 son solo para bugs del modo multijugador. Es cierto eso? Si es así me parece una verguenza. ¿ Como se puede sacar un juego a la venta si el juego contiene errores y luego, encima, hacer los parches solo para la version multijugador?
es denunciable?

Gracias!!


bienvenito tio

las versiones posteriores sí arreglan bugs del juego: 1.0004 o 1.0005
la versión no oficial que solo arregla bugs multijugador es la 1.0006

_________________
Imagen


07 Ene 2010 14:08
Perfil
Stalker Curtido
Stalker Curtido
Avatar de Usuario

Registrado: 11 Mar 2009 23:07
Mensajes: 291
Ubicación: Alicante, ESPAÑA!!
Nota Re: AYUDA CON UN BUG!
cierto es, yo doy fé de ello y corroboro, ahora, otra cosa que tu error se solucione con esos parches (que seguro que si), si no, a saber que puede ser...

Por otro lado creo recordar que las partidas guardadas con la version 1.003 ya no te valen si se aplica un parche superior (no recuerdo bien del todo y no sé si cambio esto, si eso, correjidme)

saludos

_________________
-MIS VIDEOS-
S.T.A.L.K.E.R. CoP (el chupasangre asesino)!!
http://www.youtube.com/watch?v=hK-szgA96vs (HD)

S.T.A.L.K.E.R. CoP: la busqueda del artefacto
http://www.youtube.com/watch?v=UU6VDBFVboM


07 Ene 2010 15:22
Perfil
Libertad
Libertad
Avatar de Usuario

Registrado: 04 Abr 2008 14:37
Mensajes: 1423
Nota Re: AYUDA CON UN BUG!
bienvenido seas al foro Vagandul ,y como ya lo han dicho,los bugs se arreglan con parches,un buen parche que para mi es el mejor es el 1.0004,ese es el que yo utilizo

_________________
Imagen


07 Ene 2010 19:04
Perfil


Mostrar mensajes previos:  Ordenar por  
Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas   [ 4 mensajes ] 

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Forum style by ST Software.
Traducción al español por Huan Manwë para phpbb-es.com
phpBB SEO
Crear Foro | Subir Foto | Condiciones de Uso | Política de privacidad | Denuncie el foro