Buscar temas sin respuesta | Ver temas activos Fecha actual 12 Dic 2018 18:29




Responder al tema  [ 7 mensajes ] 
Parche posterior a la version 1.00006??? 
Autor Mensaje
Novato
Novato

Registrado: 01 Feb 2011 06:13
Mensajes: 46
Nota Parche posterior a la version 1.00006???
Buenas stalkers, mi duda es si hay algún parche posterior al 1.00006 ya que me encontré con algunos mods que prácticamente me sacan al escritorio y en la descripción decía de una versión 1.7, si alguien es tan amable de ponerme al dia se los agradecere


04 Ene 2013 05:17
Perfil
Novato Testarudo
Novato Testarudo
Avatar de Usuario

Registrado: 13 Ene 2011 19:51
Mensajes: 58
Ubicación: en yantar registrando cadaveres de zombies
Steam: luiss012
Lectura: guerra mundial z, metro 2033,
Nota Re: Parche posterior a la version 1.00006???
lo primero de todo.
Que yo sepa no hay mayor parche para el ShoC que el 100006 y lo segundo no se sabe bien del todo que juegos hablas porque el STALKER2 ...


04 Ene 2013 11:01
Perfil
Stalker Fantasma Supremo Todopoderoso
Stalker Fantasma Supremo Todopoderoso
Avatar de Usuario

Registrado: 09 Feb 2010 02:06
Mensajes: 1519
Ubicación: En los pantanos, con mi reactor nucelar xP
Steam: Espantapajaross
Lectura: Lovecraft, Policiales, aventura, Ray Bradbury, ect
Nota Re: Parche posterior a la version 1.00006???
Movido a la sección de parches de Stalker shoc, la sección correspondiente.

Existe un parche 1.7, sin embargo no es oficial y no es usado para la creación de mods.

Quizás de la versión que habla es la del mod, la razón por la que el juego se sale pueden ser muchas, quizás puedas ponernos una cita del readme, en esa parte en concreto (Osea, no lo cites todo, sólo la parte de la que nos hablas) y si nos dices el mod mejor.


04 Ene 2013 23:35
Perfil
Novato
Novato

Registrado: 01 Feb 2011 06:13
Mensajes: 46
Nota Re: Parche posterior a la version 1.00006???
Este es el error que da en el archivo logs.txt

FATAL ERROR

[error]Expression : error handler is invoked!
[error]Function : handler_base
[error]File : E:\stalker\sources\trunk\xrCore\xrDebugNew.cpp
[error]Line : 753
[error]Description : std: out of memory

sucede mas a menudo al activar la iluminacion completa y sobretodo en el mapa almacenes militares
tambien arregle un error agregando una imagen que me daba como faltante (ui_npc_unique.dds) que tambien me sacaba al escritorio


05 Ene 2013 01:01
Perfil
Novato
Novato

Registrado: 01 Feb 2011 06:13
Mensajes: 46
Nota Re: Parche posterior a la version 1.00006???
ghost012 el juego del problema es el Stalker shadow of chernobyl parcheado a la version 1.00006 y mi inquietud es la de poder correr algunos mods que salieron como el Narodnaya Solyanka, por ello es la duda si me falta algun parche para poder hacerlo funcionar, e visto que muchos pueden hacer funcionar ese mod pero no dicen los requisitos por ningun lado por ello lo consulto aqui
Desde ya gracias por su ayuda :D :D


05 Ene 2013 01:10
Perfil
Novato Testarudo
Novato Testarudo
Avatar de Usuario

Registrado: 13 Ene 2011 19:51
Mensajes: 58
Ubicación: en yantar registrando cadaveres de zombies
Steam: luiss012
Lectura: guerra mundial z, metro 2033,
Nota Re: Parche posterior a la version 1.00006???
lo del parche y el juego, ok.
lo siguente es que no se con que parche funcionara siquiera el narodnaya porque la verdad , no me gustan mucho los macro-mods que cambian hasta el color de los calcetines de marcado.La mayoria de mods estan para el 0005 y el 0006 pero algunos que estan para el 5 no funcionean el el 6(y viceversa)
En definitiva lo unico que se puede hacer es probar a ver y si da muhos problemas , cabrearse , apagar el pc y darle un par de patadas(que asi se soluciona la mayoria de bugs)


05 Ene 2013 15:24
Perfil
Novato
Novato

Registrado: 01 Feb 2011 06:13
Mensajes: 46
Nota Re: Parche posterior a la version 1.00006???
jajajaja XD gracias por el consejo ghost012 probare instalarlo de nuevo a ver que pasa


06 Ene 2013 02:19
Perfil


Mostrar mensajes previos:  Ordenar por  
Responder al tema   [ 7 mensajes ] 

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Forum style by ST Software.
Traducción al español por Huan Manwë para phpbb-es.com
phpBB SEO
Crear Foro | Subir Foto | Condiciones de Uso | Política de privacidad | Denuncie el foro