Buscar temas sin respuesta | Ver temas activos Fecha actual 19 Nov 2019 01:50




Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas  [ 8 mensajes ] 
Solución al parche 1.5, éste tiene bugs. 
Autor Mensaje
Stalker Curtido
Stalker Curtido

Registrado: 15 Sep 2008 16:32
Mensajes: 297
Nota Solución al parche 1.5, éste tiene bugs.
Una cosa es que el juego en sí lanzado a la venta esté lleno de bugs, los desarrolladores lo arreglan con un/os parche/es, pero... el mismo parche lleno de bugs... ??

"Exactamente" NO es un añadido al último parche, ya que éste tiene bugs... aún me sorprende que lo hayan lanzado así... puesto que un parche es para corregir... BUGS!!!!! Lamentable Bethesda... :roll:

En fin...

Este parche falso(traducido literalmente) hace de parche oficial, no hace falta instalar el último, con no instalar nada o el penúltimo que salió vale, o al menos es lo que se pretende...

Con lo cual, este "parche" hay que...

"WARNING: the official v1.5 patch has introduced some really bad bugs, I recommend no one use it! If you have v1.5 already downgrade to v1.4 (or v1.0+fake patch). You can seem more information about the v1.5 bugs here."

Perdonad, ya he corregido el lío del principio, xD!

Fake Patch:

Fake Patch 1.5.0.22b

http://www.fallout3nexus.com/downloads/download.php?id=49506

RemapWaterType

Supplemental Broken Steel plugin: Fakes the missing function from the official 1.5 patch

http://www.fallout3nexus.com/downloads/download.php?id=49005

STEAM

File made available for steam users as they cannot patch backwards.

http://www.fallout3nexus.com/downloads/download.php?id=46419

Bethesda Official Forum thread:

http://www.bethsoft.com/bgsforums/index.php?s=df225ba349a73c1a396d3a5c3ea389a8&showtopic=986842&st=0

Correcta Estructura.

Imagen


<CENTER>¡¡¡¡¡EXTREME IMPORTANT!!!!</CENTER>

F.A.Q.

NOTE: If you have multiple graphics cards, you might not want to revert to 1.0.0.15 as 1.1.0.35+ have fixes for SLI, in which case this probably isn't for you.
Código:
QUOTE (READ ME CAREFULLY! deal.gif )

    * Contents: FakePatch_v1.4.0.6.esm and FakePatch_v1.4.0.6.txt

    * Description: This is simply an .esm file containing all the official edits to date applied to Fallout3.esm from the consecutive official patches. It allows the user to have their game effectively patched to minus the VATS changes introduced in the newer Fallout3.exe's, a quick fix for the interim until a newer patch is releasedsad.gif. This allows for, if used properly, use of DLC, FOSE, and the last Fallout version which VATS worked as intended with, namely v1.0.0.15, and all in tandem.

    * Installation: Reinstall Fallout and patch to v_1.0.0.15, then extract contents of Fake Patch to Fallout\Data and activate via *FOMM making sure that it loads directly after Fallout3.ESM and before Unofficial Fallout 3 Patch, which you should have if you don't already.
          o Note: FOMM/FOSE will not load Fallout v1.0.0.15 if you're using FOSE and do not have the appropriate fose_1_0.dll. Also, you might notice FOMM will want to load other plugins before Fallout3.esm, so you'll also want to redate your .esm before playing. See more below...


    * FOSE - 1.0.0.15 Compatibility: If using Fallout Script Extender, grab v.1.1 beta 6 which they've kindly included a 1.0.0.15 support .dll to accompany the .exe from patch v_1.0.0.15.
    * Redating your .esm or mods: After any official patch, your Fallout3.esm will be replaced. You'll either need to make your mods' dates newer (all different timestamps) or make your .esm's date older to keep everything working properly after setting up any given patch/reinstall. Use this Attribute Changer Utility to do so, just make sure you check ONLY the "modify date and timestamp" box and NOT the "Archive" or "Index" boxes which are checked by default. Also, FOMM has a date changing function, so simply drag Fallout3.ESM to the very top of your load order and it should then be the oldest is its atributes will be automatically changed..

    * DLC compatibility: Although the official patch is needed to acquire the DLC, the content, if Playing DLC offline, does not need the 1.1.0.35 or 1.4.0.6 patch to work provided you manually add the DLC .bsa's to your Fallout3.ini as described below OR you can extract all contents of the .bsa's to your Fallout 3 \Data directory with FOMM. Imagine fully functional VATS in the simulator and Pitt! v1.5.0.22 has a new RemapWaterType function which can be ...faked with the supplemental plugin, RemapWaterType.esp also availble on Fake Patches Nexus page..
          o Note: Some have reported problems getting O:A to work properly unless FOSE was installed. If you have tried everything else to get O:A to work to no avail and don't have FOSE, I recommend installing it as there's everything to gain and nothing to lose by having it.
          o IMPORTANT - Manually adding archives to your Fallout3.ini:
            QUOTE (Quarn @ Mar 9 2009, 05:07 PM) *
            They only implemented esm\esp loading of BSA's when THEY needed it (for the release of OA in v1.1), so what does that mean? it means if you are using the v1.0 exe you have to add Operation Anchorage's BSA's to the sArchiveList in Fallout.ini.
          o If you have Operation: Anchorage:
            CODE
            sArchiveList=ArchiveInvalidationInvalidated!.bsa, Fallout - Textures.bsa, Fallout - Meshes.bsa, Fallout - Voices.bsa, Fallout - Sound.bsa, Fallout - MenuVoices.bsa, Fallout - Misc.bsa, Anchorage - Main.bsa, Anchorage - Sounds.bsa
          o If you have both The Pitt and Operation: Anchorage: There is a 255 character count limit for .ini entries. To shave a few characters, rename your ArchiveInvalidationInvalidated!.bsa to AII.bsa and change your Fallout.ini accordingly. AII will work exactly the same, but getting the character count under 255 will allow for all the DLC .bsa's to load properly.
            CODE
            sArchiveList=AII.bsa, Fallout - Textures.bsa, Fallout - Meshes.bsa, Fallout - Voices.bsa, Fallout - Sound.bsa, Fallout - MenuVoices.bsa, Fallout - Misc.bsa, Anchorage - Main.bsa, Anchorage - Sounds.bsa, ThePitt - Main.bsa, ThePitt - Sounds.bsa
          o Note: If ever you download a mod which contains a new .bsa, you must either extract its contents to Fallout3\Data with FOMM or manually add it to the sArchivesList= entry in the same manner as the DLC's. This handy utility will check for .bsa's and do it for you.
          o Note: The spaces after the commas aren't needed, nor are the spaces before and after the hyphens provided you change the names of not only the archives but also the .ini entries. GECK's .ini will also need to be updated if you condense the archive names. Here's a guide to Mega Condensing .bsa's. Alternatively, you can extract all your DCL .bsa's to a temp folder then repack them with FOMM into a DLC.BSA or just extract them all to Fallout3\Data and play them like normal mods.
          o The Pitt's Ammo Press: If you have problems with the ammo press in The Pitt, either load it before Anchorage if you have both DLC's or use this mod to fix it.

    * Xbox LIVE! compatibility: Don't know and don't care. This does not add achievements to GFWL or do anything to it for that matter.

    * Future: Hopefully the next patch won't exhibit any problems so this temporary fix will eventually be unneccessarysad.gif. IF the next patch either introduces new bugs or does not fix current bugs, I'll be sure to make an updated version of FakePatch available asap. 1.5.0.22's fixes were all in the .exe, so there won't be a Fake Patch_v1.5.0.22 until some other things can be added, namely the RemapWaterType work-around and a means of safley raising the level cap to 30. When these are ready, a FakePatch_v1.5.0.22 will be available.

    * Thanks: ElminsterEU for FO3Edit, the tool with which this was made, the FOSE team for kicking azz in general and providing support for v_1.0.0.15, Bethesda for the game and numerous fixes listed above, Quarn for fixing so much other stuff in UF3P and figuring out the O:A .bsa solution, and, of course, God for making us all.

    * Feedback/help: If you encounter any problems with installation or getting everything working post here and I'll do my best to help or, if necessary, make changes to the FakePatch.esm or install instructions. I've tested with the newest version of FOSE including the the fose_1_0.dll with Fallout3 v_1.0.0.15 .exe/.esm, The Pitt, and O:A and all works fine. Broken Steel might take some doing, but will work once the water swap thing and level cap are ready.

    * STEAM users ONLY!: Your Fallout 3 cannot be reverted as STEAM automatically updates to the newest version. Usually, this would make perfect sense, but... shrug.gif There's a *1.0.0.15 Fallout3.exe on the download page to be used with your 1.4 install. You might intermittently experience difficulty upon startup getting your mouse to respond in the main menu and/or have problems with the title music following you into the game when using a mismatched Fallout3.esm. If this happens, open your Pipboy and select a radio station, then turn it off, then all will work fine, including VATS.


Próximanente... ;)


Última edición por MaximumVegetto el 20 May 2009 06:43, editado 3 veces en total



16 May 2009 20:14
Perfil
Mercenarios
Mercenarios
Avatar de Usuario

Registrado: 01 Sep 2007 20:42
Mensajes: 5123
Ubicación: en pripyat con la torre eifel delante y las piramides detras ¿k no te lo crees? alla tu XD
Nota 
¿que extra es ese? a la granada le puedes disparar sin parches, yo no tengo ninguno y me encantaaaaaaa disparar a las granadas en el aire con el VATS XD

_________________
En este foro no existe la democracia.


16 May 2009 21:34
Perfil
Stalker Curtido
Stalker Curtido
Avatar de Usuario

Registrado: 12 Nov 2007 21:17
Mensajes: 274
Ubicación: Orense
Nota 
Es que no es un fallo que puedas disparar a las granadas. Yo lo he hecho mas de una vez en el aire, aunque es mas divertido hacerlo cuando estan en la mano del granadero.

_________________
"Si tan importante era, ¿porque no nos explicaste porque vas alli, y donde conseguiste esta foto?


16 May 2009 21:40
Perfil WWW
Stalker Curtido
Stalker Curtido

Registrado: 15 Sep 2008 16:32
Mensajes: 297
Nota 
"Exactamente" NO es un añadido al último parche, ya que éste tiene bugs... aún me sorprende que lo hayan lanzado así... puesto que un parche es para corregir... BUGS!!!!! Lamentable Bethesda... :roll:

Con lo cual, este "parche" hay que...

"WARNING: the official v1.5 patch has introduced some really bad bugs, I recommend no one use it! If you have v1.5 already downgrade to v1.4 (or v1.0+fake patch). You can seem more information about the v1.5 bugs here."

Perdonad, ya he corregido el lío del principio, xD!

Saludos a todos chicos, sois como una familia para mí. ;)


20 May 2009 02:03
Perfil
Mercenarios
Mercenarios
Avatar de Usuario

Registrado: 17 May 2009 18:34
Mensajes: 556
Ubicación: Ya no tengo ni idea
Nota 
weno yo lo he instalado y no ma pasao nadao ademas ahora toy con lo de broken steel muahahahaha

_________________


20 May 2009 15:17
Perfil
Ecologistas
Ecologistas
Avatar de Usuario

Registrado: 03 Nov 2007 16:17
Mensajes: 561
Ubicación: Mallorca
Nota 
El parche 1.5 oficial da problemas si juegas con mods,yo tenia instalados unos 160 y desde que actualice a la 1.5,solo me funcionan unos pocos.


20 May 2009 18:51
Perfil
Mercenarios
Mercenarios
Avatar de Usuario

Registrado: 17 May 2009 18:34
Mensajes: 556
Ubicación: Ya no tengo ni idea
Nota 
yo uso algunos mods... como el de reparaciones necesidades primarias.. alguna textura y me tira bien...

_________________


20 May 2009 19:37
Perfil
Ecologistas
Ecologistas
Avatar de Usuario

Registrado: 03 Nov 2007 16:17
Mensajes: 561
Ubicación: Mallorca
Nota 
Precisamente ese tipo de mods no dan problemas,los que fallan son los que añaden,npcs,objetos,localizaciones etc en celdas exteriores.


20 May 2009 21:24
Perfil


Mostrar mensajes previos:  Ordenar por  
Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas   [ 8 mensajes ] 

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Forum style by ST Software.
Traducción al español por Huan Manwë para phpbb-es.com
phpBB SEO
Crear Foro | Subir Foto | Condiciones de Uso | Política de privacidad | Denuncie el foro